Faille de sécurité critique

Par défaut

MozillaZine publie une alerte sécurité critique qui permettrait d’exécuter du code mal intentionné.

Pour s’en prémunir, désactiver le javascript (Option->Fonctionnalités Web), ou bien désactiver l’installation de programme (même endroit), ou encore s’assurer que les seuls sites autorisés à  installer soient update.mozilla.org et addons.mozilla.org.

Inutile de préciser que cette faille n’affecte que les versions Windows de Firefox.

3 réflexions au sujet de « Faille de sécurité critique »

  1. Geobert

    c’est le réglage par défaut, donc is tu n’a rien authorisé de plus ya pas de soucis.

    Sinon c’est dans les options, Fonctionnalités Web.

  2. cejice

    comment s’assurer dans Firefox que seuls les sites de Mozilla (cités dans l’article) auront le droit de télécharger les mises à  jour ?

Les commentaires sont fermés.